aboutsummaryrefslogtreecommitdiff
path: root/src/backends/backendsCommon/test/CMakeLists.txt
diff options
context:
space:
mode:
authorNarumol Prangnawarat <narumol.prangnawarat@arm.com>2021-07-28 17:33:28 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2021-08-10 16:49:30 +0000
commite5339e7013cf24e5a34509fb0a60377e5f8a244e (patch)
treec43607bfa497d3694f92d3d080a29b338f93905a /src/backends/backendsCommon/test/CMakeLists.txt
parentc1c872f12797ef6fe52c4589113e7efc353e56eb (diff)
downloadarmnn-experimental/daves_custom_allocator_dmabuf.tar.gz
MLCE-530 Add support for UnidirectionalSequenceLstm to RefWorkloadexperimental/daves_custom_allocator_dmabuf
* Add implementation of IsUnidirectionalSequenceLstmSupported to RefLayerSupport * Add RefUnidirectionalSequenceLstmWorkload * Refactor Lstm to be able to use for Lstm and SequenceLstm * Unit tests Signed-off-by: Narumol Prangnawarat <narumol.prangnawarat@arm.com> Change-Id: Ibc066d213213a11b955dfefbe518de643298ba0c
Diffstat (limited to 'src/backends/backendsCommon/test/CMakeLists.txt')
-rw-r--r--src/backends/backendsCommon/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/backends/backendsCommon/test/CMakeLists.txt b/src/backends/backendsCommon/test/CMakeLists.txt
index 755cd21683..4561fd7739 100644
--- a/src/backends/backendsCommon/test/CMakeLists.txt
+++ b/src/backends/backendsCommon/test/CMakeLists.txt
@@ -169,6 +169,8 @@ list(APPEND armnnBackendsCommonUnitTests_sources
layerTests/SubtractionTestImpl.hpp
layerTests/TransposeConvolution2dTestImpl.cpp
layerTests/TransposeConvolution2dTestImpl.hpp
+ layerTests/UnidirectionalSequenceLstmTestImpl.cpp
+ layerTests/UnidirectionalSequenceLstmTestImpl.hpp
)
if (ARMNNREF)