aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 92c888056e..336d2cd5cc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -757,10 +757,10 @@ target_sources(
cpu/kernels/instancenorm/generic/neon/impl.cpp
cpu/kernels/internal/CpuDepthwiseConv2dAssemblyWrapperKernel.cpp
cpu/kernels/internal/CpuPool2dAssemblyWrapperKernel.cpp
- cpu/kernels/lut/generic/neon/u8.cpp
cpu/kernels/l2normlayer/generic/neon/fp16.cpp
cpu/kernels/l2normlayer/generic/neon/fp32.cpp
cpu/kernels/l2normlayer/generic/neon/impl.cpp
+ cpu/kernels/lut/generic/neon/u8.cpp
cpu/kernels/maxunpool/generic/neon/fp16.cpp
cpu/kernels/maxunpool/generic/neon/fp32.cpp
cpu/kernels/maxunpool/generic/neon/impl.cpp
@@ -829,6 +829,7 @@ target_sources(
cpu/operators/CpuGemmDirectConv2d.cpp
cpu/operators/CpuGemmLowpMatrixMultiplyCore.cpp
cpu/operators/CpuGemmLowpOutputStage.cpp
+ cpu/operators/CpuMatMul.cpp
cpu/operators/CpuMaxUnpooling.cpp
cpu/operators/CpuMul.cpp
cpu/operators/CpuPermute.cpp
@@ -913,6 +914,7 @@ target_sources(
runtime/NEON/functions/NELSTMLayer.cpp
runtime/NEON/functions/NELSTMLayerQuantized.cpp
runtime/NEON/functions/NELogical.cpp
+ runtime/NEON/functions/NEMatMul.cpp
runtime/NEON/functions/NEMaxUnpoolingLayer.cpp
runtime/NEON/functions/NEMeanStdDevNormalizationLayer.cpp
runtime/NEON/functions/NENormalizationLayer.cpp
@@ -960,4 +962,4 @@ target_sources(
runtime/Tensor.cpp
runtime/TensorAllocator.cpp
runtime/Utils.cpp
-)
+) \ No newline at end of file