aboutsummaryrefslogtreecommitdiff
path: root/compute_kernel_writer/prototype/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute_kernel_writer/prototype/CMakeLists.txt')
-rw-r--r--compute_kernel_writer/prototype/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/compute_kernel_writer/prototype/CMakeLists.txt b/compute_kernel_writer/prototype/CMakeLists.txt
index 84436a95d6..0def9eacf7 100644
--- a/compute_kernel_writer/prototype/CMakeLists.txt
+++ b/compute_kernel_writer/prototype/CMakeLists.txt
@@ -43,6 +43,8 @@ target_compile_options(ckw_prototype
"$<$<CONFIG:Debug>:${CKW_ASSERTS_OPTS}>"
"$<$<BOOL:${CKW_ASSERTS}>:${CKW_ASSERTS_OPTS}>"
${CMAKE_CXX_FLAGS}
+ PRIVATE
+ $<$<CONFIG:Release>:-Os>
)
target_compile_definitions(ckw_prototype PUBLIC