aboutsummaryrefslogtreecommitdiff
path: root/tests/validation/CL/CMakeLists.txt
diff options
context:
space:
mode:
authorSiCong Li <sicong.li@arm.com>2017-06-19 15:31:43 +0100
committerAnthony Barbier <anthony.barbier@arm.com>2018-09-17 14:14:20 +0100
commit3eb263e95898c933cde5450a919a161ac6b2359b (patch)
treec5a2c9be95ffe2ee69079c0b1f69c1ce89d9e095 /tests/validation/CL/CMakeLists.txt
parent0326eae38bfe3788338664f2d99924e24a19895f (diff)
downloadComputeLibrary-3eb263e95898c933cde5450a919a161ac6b2359b.tar.gz
COMPMID-424 Add validation tests for Gaussian5x5
* Fix apply_2d_spatial_filter to use double as intermediate type * Fix tensor_elem_at to use random value if on border and border_mode is UNDEFINED Change-Id: I7feea23c4664cc63c5bab936566dc92b98c723b9 Reviewed-on: http://mpd-gerrit.cambridge.arm.com/78905 Tested-by: Kaizen <jeremy.johnson+kaizengerrit@arm.com> Reviewed-by: Moritz Pflanzer <moritz.pflanzer@arm.com>
Diffstat (limited to 'tests/validation/CL/CMakeLists.txt')
-rw-r--r--tests/validation/CL/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/validation/CL/CMakeLists.txt b/tests/validation/CL/CMakeLists.txt
index 2f220ffdff..d46cca7ac4 100644
--- a/tests/validation/CL/CMakeLists.txt
+++ b/tests/validation/CL/CMakeLists.txt
@@ -33,6 +33,7 @@ set(arm_compute_test_validation_OPENCL_SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/DepthConvert.cpp
${CMAKE_CURRENT_SOURCE_DIR}/FillBorder.cpp
${CMAKE_CURRENT_SOURCE_DIR}/Gaussian3x3.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/Gaussian5x5.cpp
` ${CMAKE_CURRENT_SOURCE_DIR}/IntegralImage.cpp
${CMAKE_CURRENT_SOURCE_DIR}/Sobel3x3.cpp
${CMAKE_CURRENT_SOURCE_DIR}/Sobel5x5.cpp