aboutsummaryrefslogtreecommitdiff
path: root/SConscript
diff options
context:
space:
mode:
authorAnitha Raj <anitha.raj@arm.com>2023-11-13 13:35:05 +0000
committerAnitha Raj <Anitha.Raj@arm.com>2023-11-13 16:00:41 +0000
commit1a450b4f577fa6e0f75d5b9938679bce6ab12e03 (patch)
tree3b146c3e1337509a9a8a1950b9aaff12759b89ea /SConscript
parentafc950127be197c1dc8e28504dc28b2ab58fc653 (diff)
downloadComputeLibrary-1a450b4f577fa6e0f75d5b9938679bce6ab12e03.tar.gz
Update SONAME_VERSION in SConscript and VERSION in CMakeLists
Resolves COMPMID-6369 Change-Id: I67dd589cdc02070dafe6f000988e6abafd6c5d79 Signed-off-by: Anitha Raj <anitha.raj@arm.com> Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/10722 Reviewed-by: Jakub Sujak <jakub.sujak@arm.com> Comments-Addressed: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com> Benchmark: Arm Jenkins <bsgcomp@arm.com>
Diffstat (limited to 'SConscript')
-rw-r--r--SConscript2
1 files changed, 1 insertions, 1 deletions
diff --git a/SConscript b/SConscript
index 8685d01388..df2a0a7e2c 100644
--- a/SConscript
+++ b/SConscript
@@ -39,7 +39,7 @@ warn(DeprecatedWarning,
)
VERSION = "v0.0-unreleased"
-LIBRARY_VERSION_MAJOR = 32
+LIBRARY_VERSION_MAJOR = 33
LIBRARY_VERSION_MINOR = 0
LIBRARY_VERSION_PATCH = 0
SONAME_VERSION = str(LIBRARY_VERSION_MAJOR) + "." + str(LIBRARY_VERSION_MINOR) + "." + str(LIBRARY_VERSION_PATCH)