aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Eilers <jan.eilers@arm.com>2021-09-02 13:12:11 +0100
committerJan Eilers <jan.eilers@arm.com>2021-09-08 12:14:33 +0100
commite38c418ebc434d6c2a5618388b0bd05963308047 (patch)
tree6516938a5a4e5d99426908442662fb565dcc6a09 /samples/CMakeLists.txt
parent6e330413f91e1fa13d22e3f3b0eaf31a04be6dcc (diff)
downloadarmnn-e38c418ebc434d6c2a5618388b0bd05963308047.tar.gz
Add sample app for asynchronous execution
Signed-off-by: Jan Eilers <jan.eilers@arm.com> Change-Id: I6d903c721d71a28bc02e4e98aaa813fb9159b678
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 7be6a69369..7af8b7265a 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -1,6 +1,9 @@
if(BUILD_SAMPLE_APP AND ARMNNREF)
add_executable(SimpleSample SimpleSample.cpp)
target_link_libraries(SimpleSample armnn ${CMAKE_THREAD_LIBS_INIT})
+
+ add_executable(AsyncExecutionSample AsyncExecutionSample.cpp)
+ target_link_libraries(AsyncExecutionSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()
if(BUILD_SAMPLE_APP AND SAMPLE_DYNAMIC_BACKEND)