aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 7be6a69369..7af8b7265a 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -1,6 +1,9 @@
if(BUILD_SAMPLE_APP AND ARMNNREF)
add_executable(SimpleSample SimpleSample.cpp)
target_link_libraries(SimpleSample armnn ${CMAKE_THREAD_LIBS_INIT})
+
+ add_executable(AsyncExecutionSample AsyncExecutionSample.cpp)
+ target_link_libraries(AsyncExecutionSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()
if(BUILD_SAMPLE_APP AND SAMPLE_DYNAMIC_BACKEND)