aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 1dcbf21..52b7f41 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -43,6 +43,9 @@ enable = [
"line-too-long" # C0301
]
+[tool.pylint.similarities]
+ignore-imports = true
+
[tool.mypy]
# Suppresses error messages about imports that cannot be resolved
ignore_missing_imports = true