summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 704843e..5c4ba3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -240,7 +240,7 @@ foreach(use_case ${USE_CASES})
if (NOT TARGET ${API_TO_USE}_api)
add_subdirectory(
${SRC_PATH}/application/api/use_case/${API_TO_USE} # Source path
- ${CMAKE_BINARY_DIR}/api/use_case/${API_TO_USE}) # Binary path
+ ${CMAKE_BINARY_DIR}/api/use_case/${API_TO_USE}) # Binary path
endif()
# Check if the target now exists