aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_handler/lib/CMakeLists.txt')
-rw-r--r--applications/message_handler/lib/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/applications/message_handler/lib/CMakeLists.txt b/applications/message_handler/lib/CMakeLists.txt
index 4ea4010..c17742a 100644
--- a/applications/message_handler/lib/CMakeLists.txt
+++ b/applications/message_handler/lib/CMakeLists.txt
@@ -23,13 +23,13 @@ target_include_directories(message_handler_lib PUBLIC include
target_link_libraries(message_handler_lib
PUBLIC
- ethosu_mailbox
- $<$<TARGET_EXISTS:ethosu_core_driver>:ethosu_core_driver>
+ ethosu_mailbox
+ $<$<TARGET_EXISTS:ethosu_core_driver>:ethosu_core_driver>
+ inference_process
PRIVATE
- cmsis_device
- freertos_kernel
- inference_process
- tflu)
+ cmsis_device
+ freertos_kernel
+ tflu)
target_sources(message_handler_lib PRIVATE
message_handler.cpp