aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorKristofer Jonsson <kristofer.jonsson@arm.com>2022-11-23 13:05:47 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-12-15 09:00:11 +0100
commit8f813b382c1ad54b9c9f5d34bab1e8892383c530 (patch)
tree47b0e5433523e4e4e316da41a80827b1196c9b67 /applications/message_handler/lib/CMakeLists.txt
parent928058117714d6d740300b89fdd070cacfe44481 (diff)
downloadethos-u-core-platform-8f813b382c1ad54b9c9f5d34bab1e8892383c530.tar.gz
Remove ethosu_core and ethosu_applications
Interface libraries ethosu_core and ethosu_applications are removed. Each application shall depend directly on the libraries they need. Change-Id: I1721ea0fd3c79e74da5e131a60f7aa24277c99ba
Diffstat (limited to 'applications/message_handler/lib/CMakeLists.txt')
-rw-r--r--applications/message_handler/lib/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/applications/message_handler/lib/CMakeLists.txt b/applications/message_handler/lib/CMakeLists.txt
index 4ea4010..c17742a 100644
--- a/applications/message_handler/lib/CMakeLists.txt
+++ b/applications/message_handler/lib/CMakeLists.txt
@@ -23,13 +23,13 @@ target_include_directories(message_handler_lib PUBLIC include
target_link_libraries(message_handler_lib
PUBLIC
- ethosu_mailbox
- $<$<TARGET_EXISTS:ethosu_core_driver>:ethosu_core_driver>
+ ethosu_mailbox
+ $<$<TARGET_EXISTS:ethosu_core_driver>:ethosu_core_driver>
+ inference_process
PRIVATE
- cmsis_device
- freertos_kernel
- inference_process
- tflu)
+ cmsis_device
+ freertos_kernel
+ tflu)
target_sources(message_handler_lib PRIVATE
message_handler.cpp