aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2018-12-28 10:08:26 -0200
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-02-08 08:54:35 +0000
commit61980d472006abdf3778d23903fb3bec5916f1f2 (patch)
tree27e452ad331630c54c07ac4637259cad9d5cdc53 /tests/CMakeLists.txt
parenta00a4ec08d998d8ec0cfc3c0bf4788f0d6a99693 (diff)
downloadarmnn-61980d472006abdf3778d23903fb3bec5916f1f2.tar.gz
Added TfLiteParser test for MnasNet
Change-Id: Ie31eee48cc14ada37526130998da7a482d56b1ea
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index de40137af7..1fc89da016 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -200,6 +200,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.hpp
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteResNetV2-Armnn "${TfLiteResNetV2-Armnn_sources}")
+
+ set(TfLiteMnasNet-Armnn_sources
+ TfLiteMnasNet-Armnn/TfLiteMnasNet-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteMnasNet-Armnn "${TfLiteMnasNet-Armnn_sources}")
endif()
if (BUILD_ONNX_PARSER)