aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Monahan <david.monahan@arm.com>2023-04-27 15:21:19 +0100
committerDavid Monahan <david.monahan@arm.com>2023-04-28 14:24:51 +0100
commit6c53f9fbea7d0b8786e1d29b850ab7bed85e167a (patch)
treec2b20f3e6b2a9713e2f79f8deebea4b2a73f0286 /delegate/CMakeLists.txt
parent48ec813697c7d431a9159e5759fb31a41739fb10 (diff)
downloadarmnn-6c53f9fbea7d0b8786e1d29b850ab7bed85e167a.tar.gz
IVGCVSW-7588 Implement ElementWiseBinary Op for Opaque Delegate
* Added visit functions for ElementwiseBinary Ops * Moved MultiLayerFacade.hpp to common directory and updated both delegates to use it Signed-off-by: David Monahan <david.monahan@arm.com> Change-Id: I84b8bd74d15a194895e63da47c29be994531a889
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 8045ee8e1d..a77e630da0 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -21,7 +21,8 @@ set(armnnDelegate_sources)
list(APPEND armnnDelegate_sources
common/include/DelegateOptions.hpp
common/src/DelegateOptions.cpp
- common/src/DelegateUtils.hpp)
+ common/src/DelegateUtils.hpp
+ common/src/MultiLayerFacade.hpp)
## Add Armnn as a Dependency
if(NOT ARMNN_SUB_PROJECT)