aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2019-09-06 12:28:35 +0100
committerTeresa Charlin <teresa.charlinreyes@arm.com>2019-09-12 12:39:49 +0000
commit9bab49686a091d61fd06a05bbf7286f559fdae3d (patch)
tree9a56bcbc3268c4f4792583aaccbdff4af688d4d3 /CMakeLists.txt
parent0280785b00cd84f14249d3545a15b93627acf57b (diff)
downloadarmnn-9bab49686a091d61fd06a05bbf7286f559fdae3d.tar.gz
IVGCVSW-3580: Extend the IProfilingConnection to connect to a Socket
Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Signed-off-by: Aron Virginas-Tar <aron.virginas-tar@arm.com> Change-Id: I72e099ee00052f7a0907c055c7bff02c7d8fde86
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e92dc7e90c..10326cb4b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -438,6 +438,8 @@ list(APPEND armnn_sources
src/profiling/ISendCounterPacket.hpp
src/profiling/SendCounterPacket.hpp
src/profiling/SendCounterPacket.cpp
+ src/profiling/SocketProfilingConnection.cpp
+ src/profiling/SocketProfilingConnection.hpp
src/profiling/ProfilingUtils.hpp
src/profiling/ProfilingUtils.cpp
src/profiling/ProfilingStateMachine.cpp