aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFerran Balaguer <ferran.balaguer@arm.com>2019-09-02 16:39:42 +0100
committerFerran Balaguer Arm <ferran.balaguer@arm.com>2019-09-03 12:31:08 +0000
commit7388217c07ccbd387d3bcfbde76cca744c4fd6fe (patch)
tree5967ab190d339adb54ceaedf10a75455ba0eed5b /CMakeLists.txt
parentaf5c46bde858e88392214be41361588c1ebee5f0 (diff)
downloadarmnn-7388217c07ccbd387d3bcfbde76cca744c4fd6fe.tar.gz
IVGCVSW-3693 Implement SendCounterPacket.SendPeriodicCounterSelectionPacket() function
Signed-off-by: Ferran Balaguer <ferran.balaguer@arm.com> Change-Id: Ib034a4f5ca589759d925e3dd0ca50e5a3dfa74c5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8cc1d2c856..1a07f6905f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -429,6 +429,10 @@ list(APPEND armnn_sources
src/profiling/ProfilingConnectionFactory.hpp
src/profiling/IBufferWrapper.hpp
src/profiling/ISendCounterPacket.hpp
+ src/profiling/SendCounterPacket.hpp
+ src/profiling/SendCounterPacket.cpp
+ src/profiling/ProfilingUtils.hpp
+ src/profiling/ProfilingUtils.cpp
third-party/half/half.hpp
)