aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinn Williams <Finn.Williams@arm.com>2020-02-21 11:14:08 +0000
committerJim Flynn <jim.flynn@arm.com>2020-03-02 12:51:36 +0000
commit510f6183d289b176702a18f020449c68be6f1075 (patch)
tree28e8e4f27af5d1ee912c93d47628ec219d37a722 /CMakeLists.txt
parent4c998993bda1475595be5505690ff4e08dc2389e (diff)
downloadarmnn-510f6183d289b176702a18f020449c68be6f1075.tar.gz
IVGCVSW-4164 Change the callbacks to a C++ pure virtual interface
Signed-off-by: Finn Williams <Finn.Williams@arm.com> Change-Id: I0a15b9f228ceb5a8393a48571b345394c005ee1f
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abdcc37c4f..563de1a63b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -973,13 +973,13 @@ if(BUILD_GATORD_MOCK)
tests/profiling/gatordmock/PeriodicCounterSelectionResponseHandler.hpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.cpp
tests/profiling/gatordmock/StreamMetadataCommandHandler.hpp
- tests/profiling/timelineDecoder/ITimelineDecoder.h
+ tests/profiling/timelineDecoder/ITimelineDecoder.hpp
tests/profiling/timelineDecoder/TimelineCaptureCommandHandler.cpp
tests/profiling/timelineDecoder/TimelineCaptureCommandHandler.hpp
tests/profiling/timelineDecoder/TimelineDecoder.cpp
+ tests/profiling/timelineDecoder/TimelineDecoder.hpp
tests/profiling/timelineDecoder/TimelineDirectoryCaptureCommandHandler.cpp
tests/profiling/timelineDecoder/TimelineDirectoryCaptureCommandHandler.hpp
- tests/profiling/timelineDecoder/tests/TimelineTestFunctions.hpp
)
include_directories(${Boost_INCLUDE_DIRS} src/profiling)