aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 06e660b..ed7aad1 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,6 +1,5 @@
#
-# Copyright (c) 2021-2022 Arm Limited. All rights reserved.
-#
+# SPDX-FileCopyrightText: Copyright 2021-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: Apache-2.0
#
# Licensed under the Apache License, Version 2.0 (the License); you may
@@ -28,5 +27,8 @@ add_subdirectory(ethosu_monitor)
# Build ethosu_logging
add_subdirectory(ethosu_log)
+# Build ethosu_profiler
+add_subdirectory(ethosu_profiler)
+
# Build crc lib
add_subdirectory(crc)