aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 19777fd..9afe34a 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
+# Copyright (c) 2019-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -23,7 +23,7 @@ add_library(inference_process STATIC)
target_include_directories(inference_process PUBLIC include
PRIVATE ${TENSORFLOW_PATH} ${TENSORFLOW_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include)
-target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device)
+target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device ethosu_crc)
if (TARGET layer_by_layer_profiler)
target_link_libraries(inference_process PRIVATE layer_by_layer_profiler)
endif()
@@ -34,4 +34,4 @@ if (TARGET ethosu_log)
target_link_libraries(inference_process PRIVATE ethosu_log)
endif()
-target_sources(inference_process PRIVATE src/inference_process.cpp) \ No newline at end of file
+target_sources(inference_process PRIVATE src/inference_process.cpp)