aboutsummaryrefslogtreecommitdiff
path: root/applications/inference_process/CMakeLists.txt
diff options
context:
space:
mode:
authorJonny Svärd <jonny.svaerd@arm.com>2022-02-09 16:42:10 +0100
committerKristofer Jonsson <kristofer.jonsson@arm.com>2022-02-10 10:18:42 +0000
commit5adf5a6d0bbfa36d4a757f211ae6b4a5c9e51dac (patch)
tree5bdbeabba5eac6c13a4d1bf9f592520623092927 /applications/inference_process/CMakeLists.txt
parent165f00a87716ef7fd8527134a61b7aa61adfe7a7 (diff)
downloadethos-u-core-software-5adf5a6d0bbfa36d4a757f211ae6b4a5c9e51dac.tar.gz
Break out the Crc class to its own library
Change-Id: Iefa21223b9157e25e11f88873541b39292d12872
Diffstat (limited to 'applications/inference_process/CMakeLists.txt')
-rw-r--r--applications/inference_process/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/applications/inference_process/CMakeLists.txt b/applications/inference_process/CMakeLists.txt
index 19777fd..9afe34a 100644
--- a/applications/inference_process/CMakeLists.txt
+++ b/applications/inference_process/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
+# Copyright (c) 2019-2022 Arm Limited. All rights reserved.
#
# SPDX-License-Identifier: Apache-2.0
#
@@ -23,7 +23,7 @@ add_library(inference_process STATIC)
target_include_directories(inference_process PUBLIC include
PRIVATE ${TENSORFLOW_PATH} ${TENSORFLOW_PATH}/tensorflow/lite/micro/tools/make/downloads/flatbuffers/include)
-target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device)
+target_link_libraries(inference_process PRIVATE tflu cmsis_core cmsis_device ethosu_crc)
if (TARGET layer_by_layer_profiler)
target_link_libraries(inference_process PRIVATE layer_by_layer_profiler)
endif()
@@ -34,4 +34,4 @@ if (TARGET ethosu_log)
target_link_libraries(inference_process PRIVATE ethosu_log)
endif()
-target_sources(inference_process PRIVATE src/inference_process.cpp) \ No newline at end of file
+target_sources(inference_process PRIVATE src/inference_process.cpp)