aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Elofsson <jens.elofsson@arm.com>2021-04-22 20:57:15 +0200
committerMåns Nilsson <mans.nilsson@arm.com>2021-05-21 09:59:19 +0200
commit955288a1b08bbfb0ea5fc0c5994b1a3a6ff8506e (patch)
tree53f09fef19895b80012b95633106e1e823b64ad7 /CMakeLists.txt
parent7f3c1c92732b611a53968b14e70a2b116e43b980 (diff)
downloadethos-u-core-software-955288a1b08bbfb0ea5fc0c5994b1a3a6ff8506e.tar.gz
Add EthosuProfiler to perform layer-by-layer profiling on Ethos-U.
Change-Id: Idae34fd8ab6b17b0bc21db658fff135a5ddf5461
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e8d46ae..ab8676e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,9 @@ include(tensorflow.cmake)
# Build RTOS
add_subdirectory(rtos)
+# Build libs
+add_subdirectory(lib)
+
# Build applications
add_subdirectory(applications)