aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno Goncalves <bruno.slackware@gmail.com>2018-12-27 16:15:38 -0200
committerMatteo Martincigh <matteo.martincigh@arm.com>2019-02-07 08:52:40 +0000
commit8f29338c37c59a8bd00f0a545afa8cb69a0e9dbd (patch)
tree545ec2d2ce6ebf088f82d5fe42b320e96755029b /tests/CMakeLists.txt
parent7205fed8ae4d6f85b350f3612cc43ee7e25176a7 (diff)
downloadarmnn-8f29338c37c59a8bd00f0a545afa8cb69a0e9dbd.tar.gz
Added TfLiteParser test for ResNetV2
Change-Id: If45696594503cd093c7d5f3b5001b20e9bb2e573
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index b8aa4fc16c..352c358fd5 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -188,6 +188,12 @@ if (BUILD_TF_LITE_PARSER)
ImagePreprocessor.hpp
ImagePreprocessor.cpp)
TfLiteParserTest(TfLiteInceptionV3Quantized-Armnn "${TfLiteInceptionV3Quantized-Armnn_sources}")
+
+ set(TfLiteResNetV2-Armnn_sources
+ TfLiteResNetV2-Armnn/TfLiteResNetV2-Armnn.cpp
+ ImagePreprocessor.hpp
+ ImagePreprocessor.cpp)
+ TfLiteParserTest(TfLiteResNetV2-Armnn "${TfLiteResNetV2-Armnn_sources}")
endif()
if (BUILD_ONNX_PARSER)