aboutsummaryrefslogtreecommitdiff
path: root/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
diff options
context:
space:
mode:
authorNikhil Raj <nikhil.raj@arm.com>2022-12-05 11:24:35 +0000
committerNikhil Raj Arm <nikhil.raj@arm.com>2022-12-23 10:28:30 +0000
commit9a33946fd0d5e14be6f957b5a985438fa69684d6 (patch)
tree07b93ffccc31c2183567fda3523d79a82510745b /src/backends/tosaCommon/operatorMappings/CMakeLists.txt
parent259adafd6840c612c2eb64653290cbe2cfa7cd8e (diff)
downloadarmnn-9a33946fd0d5e14be6f957b5a985438fa69684d6.tar.gz
IVGCVSW-7172 Add ElementwiseBinary (Subtraction & Multiplication) support to TOSA Reference Backend
* Removed AdditionOperator and moved to new ElementwiseBinaryOperator. Signed-off-by: Nikhil Raj <nikhil.raj@arm.com> Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I8ce20f7575d68334aadcd176827bca3db53d0052
Diffstat (limited to 'src/backends/tosaCommon/operatorMappings/CMakeLists.txt')
-rw-r--r--src/backends/tosaCommon/operatorMappings/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/backends/tosaCommon/operatorMappings/CMakeLists.txt b/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
index 2443dc0585..6e897aaa8c 100644
--- a/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
+++ b/src/backends/tosaCommon/operatorMappings/CMakeLists.txt
@@ -4,8 +4,6 @@
#
list(APPEND armnnTosaBackendOperators_sources
- AdditionOperator.hpp
- AdditionOperator.cpp
AvgPool2DIgnoreValueOperator.hpp
AvgPool2DIgnoreValueOperator.cpp
ConcatOperator.hpp
@@ -14,6 +12,8 @@ list(APPEND armnnTosaBackendOperators_sources
ConstantOperator.cpp
Conv2dOperator.hpp
Conv2dOperator.cpp
+ ElementwiseBinaryOperator.hpp
+ ElementwiseBinaryOperator.cpp
Pooling2DOperator.hpp
Pooling2DOperator.cpp
ReshapeOperator.hpp