aboutsummaryrefslogtreecommitdiff
path: root/samples/CMakeLists.txt
diff options
context:
space:
mode:
authorFrancis Murtagh <francis.murtagh@arm.com>2021-09-23 13:20:53 +0100
committerFrancis Murtagh <francis.murtagh@arm.com>2021-10-13 09:04:51 +0000
commitb87f5443f903a875cafd6affcbee5b01e21116f6 (patch)
treee25a038f24e6094be278ac2aa6a721d5ec386d60 /samples/CMakeLists.txt
parent13d2e0d39f6d8c923f5b92984ce52ee6e14f5436 (diff)
downloadarmnn-b87f5443f903a875cafd6affcbee5b01e21116f6.tar.gz
IVGCVSW-6314 Pre-Importing - Create example app
Signed-off-by: Francis Murtagh <francis.murtagh@arm.com> Change-Id: Ibfbc9088aa09d363d67010a695866e68cef823fc
Diffstat (limited to 'samples/CMakeLists.txt')
-rw-r--r--samples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/samples/CMakeLists.txt b/samples/CMakeLists.txt
index 7af8b7265a..210dc9c864 100644
--- a/samples/CMakeLists.txt
+++ b/samples/CMakeLists.txt
@@ -16,3 +16,8 @@ if(BUILD_SAMPLE_APP AND ARMCOMPUTECL)
target_link_libraries(CustomMemoryAllocatorSample armnn ${CMAKE_THREAD_LIBS_INIT})
endif()
+if(BUILD_SAMPLE_APP AND ARMNNREF)
+ add_executable(PreImportMemorySample PreImportMemorySample.cpp)
+ target_link_libraries(PreImportMemorySample armnn ${CMAKE_THREAD_LIBS_INIT})
+endif()
+