aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-04-28 17:27:26 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2023-05-02 11:03:23 +0000
commitc49aacc83370e89435129650a30ef1b384712dfe (patch)
tree5d077bcc282505e68953cddbdea47d919be2b67f /delegate/CMakeLists.txt
parente9b81a4571edc238a582e45d14d29ba346da18a9 (diff)
downloadarmnn-c49aacc83370e89435129650a30ef1b384712dfe.tar.gz
IVGCVSW-7603 Implement Reshape operators for Opaque Delegate
* Moved CreateOutputTensorShape function to common DelegateUtils.hpp Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: I3d8a9834ecd6b7cda170cce958677a0dde62824a
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index bea5566193..003dffa807 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -304,6 +304,7 @@ if(BUILD_UNIT_TESTS)
test/PreluTestHelper.hpp
test/ReduceTest.cpp
test/ReduceTestHelper.hpp
+ test/ReshapeTest.cpp
test/ResizeTest.cpp
test/ResizeTestHelper.hpp
test/RoundTest.cpp