aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorKeith Davis <keith.davis@arm.com>2021-09-28 16:43:24 +0100
committerKeithARM <keith.davis@arm.com>2021-09-29 11:24:52 +0000
commit9a701c840f9e2fdc16117321658c9d4d7b4ccb60 (patch)
tree93f59b483847741420eb4e71e69968187aa3508b /delegate/CMakeLists.txt
parente89dd69474e237bed1066849ea1f6a4893e4a1a4 (diff)
downloadarmnn-9a701c840f9e2fdc16117321658c9d4d7b4ccb60.tar.gz
IVGCVSW-6160 Support building tensorflowlite 2.5 through cmake
Signed-off-by: Keith Davis <keith.davis@arm.com> Change-Id: I825f09d008505e701d42b79be936f4da24620c06
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 9e4fdd9de3..504256da80 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -67,7 +67,7 @@ if(NOT ARMNN_SUB_PROJECT)
endif()
target_link_libraries(armnnDelegate PUBLIC Armnn::Armnn)
-## Add TfLite v2.3.1 dependency
+## Add TfLite dependency
find_package(TfLiteSrc REQUIRED MODULE)
find_package(TfLite REQUIRED MODULE)