aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorNarumol Prangnawarat <narumol.prangnawarat@arm.com>2020-12-17 12:17:58 +0000
committerJim Flynn <jim.flynn@arm.com>2020-12-17 15:39:37 +0000
commit958024be8f5c54f6e2a2930d40da62fda451bba7 (patch)
treebf9cc93592a3a3fd9ca15d8a85edfda8204e67cf /delegate/CMakeLists.txt
parent019840d1161738aefd6ebd32ccf4e72e618cae15 (diff)
downloadarmnn-958024be8f5c54f6e2a2930d40da62fda451bba7.tar.gz
IVGCVSW-5383 TfLiteDelegate: Implement Pad and PadV2 operators
* Add Pad and PadV2 operators support to Armnn Delegate * Add dimension check to CompareOutputData test utility * Unit tests Signed-off-by: Narumol Prangnawarat <narumol.prangnawarat@arm.com> Change-Id: I9d00eb08f71e791498908fcbdb9de561e1c01aef
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 9be2f44d44..c052be2e51 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -117,6 +117,8 @@ if(BUILD_UNIT_TESTS)
src/test/GatherTestHelper.hpp
src/test/LogicalTest.cpp
src/test/LogicalTestHelper.hpp
+ src/test/PadTest.cpp
+ src/test/PadTestHelper.hpp
src/test/Pooling2dTest.cpp
src/test/Pooling2dTestHelper.hpp
src/test/QuantizationTest.cpp