aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2021-10-13 21:20:07 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2021-11-01 12:09:27 +0000
commit4b2f34709be018d6cf9931b66deaf84a4469340d (patch)
tree2320ebf3ee3aeb91b91fb55de16504bd80f6f3a3 /delegate/CMakeLists.txt
parent9f6862de94e3d15ea5207a5747012f6c7eead358 (diff)
downloadarmnn-4b2f34709be018d6cf9931b66deaf84a4469340d.tar.gz
IVGCVSW-6457 Add FLOOR_DIV Support to the TfLiteDelegate
Change-Id: Ia4bf42b1f3f86b947825dff8e538d2d4343effab Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 54ddd61d3d..9d57d21fdb 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -32,6 +32,7 @@ list(APPEND armnnDelegate_sources
src/Gather.hpp
src/LogicalBinary.hpp
src/Lstm.hpp
+ src/MultiLayerFacade.hpp
src/Normalization.hpp
src/Pack.hpp
src/Pad.hpp
@@ -43,6 +44,8 @@ list(APPEND armnnDelegate_sources
src/Resize.hpp
src/Round.hpp
src/Shape.hpp
+ src/SharedFunctions.hpp
+ src/SharedFunctions.cpp
src/Slice.hpp
src/Softmax.hpp
src/SpaceDepth.hpp