aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-28 14:23:33 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-28 16:54:49 +0000
commit4236296b3715ca3cfe83142f2e170f8f48a7b18d (patch)
treea48932cc56a9fc7c99cacfce2904ccd5e75cf29a /delegate/CMakeLists.txt
parent36d94ef824c516f27fad8f17a96e2123565e6f9f (diff)
downloadarmnn-4236296b3715ca3cfe83142f2e170f8f48a7b18d.tar.gz
IVGCVSW-7611 IVGCVSW-7614 IVGCVSW-7615 IVGCVSW-7617 Softmax, SpaceToDepth, DepthToSpace and Tranpose for opaque delegate
Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: Ie0c608f94a76956e9be75f555824cef865cab395
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index b0145ca919..acd1255b0f 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -308,9 +308,15 @@ if(BUILD_UNIT_TESTS)
test/QuantizationTestHelper.hpp
test/ShapeTest.cpp
test/ShapeTestHelper.hpp
+ test/SoftmaxTest.cpp
+ test/SoftmaxTestHelper.hpp
+ test/SpaceDepthTest.cpp
+ test/SpaceDepthTestHelper.hpp
test/TestUtils.hpp
test/TestUtils.cpp
test/TransposeConvolution2dTest.cpp
+ test/TransposeTest.cpp
+ test/TransposeTestHelper.hpp
test/UnpackTest.cpp
test/UnpackTestHelper.hpp)