aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCathal Corbett <cathal.corbett@arm.com>2022-08-09 12:12:17 +0100
committerNikhil Raj <nikhil.raj@arm.com>2022-08-29 10:12:10 +0100
commitee480d2d6538b0192d40a00ed696b30e2587430c (patch)
tree1934438d9f54e431a52a68ca263fcb1ea837ff78 /CMakeLists.txt
parentba65a6d120cbd049275ddfa1c3906208f613cdb6 (diff)
downloadarmnn-ee480d2d6538b0192d40a00ed696b30e2587430c.tar.gz
IVGCVSW-7140 Produce map file for AndroidNN build for debug and release.
Signed-off-by: Cathal Corbett <cathal.corbett@arm.com> Change-Id: Ib4433767ba8bd3282a9b19c2a85ff1a6e7e83df5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7061c603a2..30e526ccfb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -464,7 +464,7 @@ endif()
target_compile_definitions(armnn PRIVATE "ARMNN_COMPILING_DLL")
-# Generate a map file for debug mode only
+# Generate a map file for all build modes
set_property(TARGET armnn APPEND_STRING PROPERTY
LINK_FLAGS " -Wl,-Map=libarmnnMapFile.map")
message(STATUS "Linker will generate mapfile ")