aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFerran Balaguer <ferran.balaguer@arm.com>2019-08-30 15:49:15 +0100
committerFerran Balaguer Arm <ferran.balaguer@arm.com>2019-09-02 11:55:43 +0000
commitaf5c46bde858e88392214be41361588c1ebee5f0 (patch)
tree7315123e3e0ad7257d9764dba388ba6048feb38a /CMakeLists.txt
parent770862800da4776ba4dcebd441e1e609ffd26d14 (diff)
downloadarmnn-af5c46bde858e88392214be41361588c1ebee5f0.tar.gz
IVGCVSW-3434 Create the SendCounterPacket interface
Signed-off-by: Ferran Balaguer <ferran.balaguer@arm.com> Change-Id: I0d9b0ab12f17cb86544163ce3f0dc4945151e9e1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9f5cc9c534..8cc1d2c856 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -427,6 +427,8 @@ list(APPEND armnn_sources
src/profiling/PacketVersionResolver.hpp
src/profiling/ProfilingConnectionFactory.cpp
src/profiling/ProfilingConnectionFactory.hpp
+ src/profiling/IBufferWrapper.hpp
+ src/profiling/ISendCounterPacket.hpp
third-party/half/half.hpp
)
@@ -534,6 +536,7 @@ if(BUILD_UNIT_TESTS)
src/armnnUtils/test/PrototxtConversionsTest.cpp
src/armnnUtils/test/ParserHelperTest.cpp
src/profiling/test/ProfilingTests.cpp
+ src/profiling/test/SendCounterPacketTests.cpp
)
if(ARMNNREF)