aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Kelly <mike.kelly@arm.com>2023-03-24 19:21:25 +0000
committerKevin May <kevin.may@arm.com>2023-04-05 08:13:35 +0000
commit6fe9ef91849b64fd4974cf8dbea909c7696166b7 (patch)
treec7da64841641fe9d889db92b7223800a46eb90f7 /CMakeLists.txt
parentc1c5f2a519458f498934fa3f2074acc86f9f2f42 (diff)
downloadarmnn-6fe9ef91849b64fd4974cf8dbea909c7696166b7.tar.gz
IVGCVSW-7662 Update BuildGuideAndroidNDK.md
* Fixed broken steps in BuildGuideAndroidNDK.md * Fixed broken links in BuildGuideAndroidNDK.md * Removed unneeded steps from BuildGuideAndroidNDK.md * Added instructions for building the tflite parser and delegate for android * Fixed errors in CMakeLists.txt that made it impossible to build without Neon or Ref. * Added build_android_ndk_guide.sh, a shell script that contains the same steps as BuildGuideAndroidNDK.md Signed-off-by: Mike Kelly <mike.kelly@arm.com> Change-Id: Ie0479d3a2e4a776e7de88017b222d35a48c1fe10
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37dba7c1ac..edb1485126 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -593,7 +593,6 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/optimizations/FoldPadTests.cpp
src/armnn/test/optimizations/Fp32NetworkToFp16ConverterTests.cpp
src/armnn/test/optimizations/FuseActivationTests.cpp
- src/armnn/test/optimizations/FuseBatchNormTests.cpp
src/armnn/test/optimizations/InsertDebugLayerTests.cpp
src/armnn/test/optimizations/MovePermuteUpTests.cpp
src/armnn/test/optimizations/MoveTransposeUpTests.cpp
@@ -655,6 +654,7 @@ if(BUILD_UNIT_TESTS)
if(ARMNNREF)
list(APPEND unittest_sources
+ src/armnn/test/optimizations/FuseBatchNormTests.cpp
src/armnn/test/DebugCallbackTest.cpp
src/armnn/test/RuntimeTests.cpp
src/armnn/test/RuntimeTests.hpp