aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNikhil Raj <nikhil.raj@arm.com>2019-09-03 15:55:33 +0100
committerNikhil Raj <nikhil.raj@arm.com>2019-09-03 15:55:33 +0100
commit3ecc5104a088fe9fd0b504ca0c6c3a932ed342c4 (patch)
tree7ea04111888647bc53f88003f5d2b44ceed22279 /CMakeLists.txt
parent7388217c07ccbd387d3bcfbde76cca744c4fd6fe (diff)
downloadarmnn-3ecc5104a088fe9fd0b504ca0c6c3a932ed342c4.tar.gz
IVGCVSW-3431 Create Profiling Service State Machine
Change-Id: I30ae52d38181a91ce642e24919ad788902e42eb4 Signed-off-by: Nikhil Raj <nikhil.raj@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a07f6905f..a285c36a68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -433,6 +433,8 @@ list(APPEND armnn_sources
src/profiling/SendCounterPacket.cpp
src/profiling/ProfilingUtils.hpp
src/profiling/ProfilingUtils.cpp
+ src/profiling/ProfilingStateMachine.cpp
+ src/profiling/ProfilingStateMachine.hpp
third-party/half/half.hpp
)