aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Flynn <jim.flynn@arm.com>2020-07-23 11:20:59 +0100
committerJim Flynn <jim.flynn@arm.com>2020-07-23 18:36:09 +0000
commit05c342a19a4d548a377741f3379a80347cc54057 (patch)
treef09643529791eb74afe61373a2731b43f55ed39e /CMakeLists.txt
parent552ee4db04fce46bec1a6ae99bee300e434768de (diff)
downloadarmnn-05c342a19a4d548a377741f3379a80347cc54057.tar.gz
IVGCVSW-5165 add the fmt library to third-party folder
Change-Id: I5519ce6c7811152a6b534898b9fdbaf5214c28d5 Signed-off-by: Jim Flynn <jim.flynn@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13b47655c8..556beb71a8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -555,6 +555,9 @@ list(APPEND armnn_sources
src/profiling/backends/BackendProfiling.cpp
src/profiling/backends/BackendProfiling.hpp
third-party/cxxopts/cxxopts.hpp
+ third-party/fmt/core.h
+ third-party/fmt/format.h
+ third-party/fmt/format-inl.h
third-party/ghc/filesystem.hpp
third-party/half/half.hpp
)