aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKeith Davis <keith.davis@arm.com>2019-08-26 18:28:17 +0100
committerJim Flynn Arm <jim.flynn@arm.com>2019-09-05 16:18:42 +0000
commit02356de9da5d5480b4b9b413d1b6b33daf7ab717 (patch)
tree5ea3b7c7170f34ef5166c50291e213aec6204440 /CMakeLists.txt
parent0696569fbfb76b485624de24462aaf10d84f415d (diff)
downloadarmnn-02356de9da5d5480b4b9b413d1b6b33daf7ab717.tar.gz
IVGCVSW-3674 Create basic ProfileService class
Signed-off-by: Keith Davis <keith.davis@arm.com> Change-Id: I5bed5196c256883fb704fe14b60bb8f7a77cc9df
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f2a41c4d7..e4ca1fcf08 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -439,6 +439,8 @@ list(APPEND armnn_sources
src/profiling/ProfilingUtils.cpp
src/profiling/ProfilingStateMachine.cpp
src/profiling/ProfilingStateMachine.hpp
+ src/profiling/ProfilingService.cpp
+ src/profiling/ProfilingService.hpp
third-party/half/half.hpp
)