aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index eb7d5e1..a62cd22 100644
--- a/setup.py
+++ b/setup.py
@@ -2,6 +2,7 @@
# SPDX-License-Identifier: Apache-2.0
import argparse
import os
+import pathlib
import setuptools
import setuptools.command.build_ext
import shutil
@@ -100,7 +101,7 @@ setuptools.setup(
name="tosa-checker",
version=TOSA_CHECKER_VERSION,
description="Tool to check if a ML model is compatible with the TOSA specification",
- long_description="file: README.md",
+ long_description=(pathlib.Path(__file__).parent / "README.md").read_text(),
long_description_content_type="text/markdown",
author="Arm Limited",
url="https://git.mlplatform.org/tosa/tosa_checker.git/",