aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 05363d8..1dcbf21 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -34,8 +34,7 @@ max-attributes=10
# Provide basic compatibility with black
disable = [
- "wrong-import-order",
- "consider-using-f-string" # C0209
+ "wrong-import-order"
]
enable = [
@@ -71,8 +70,6 @@ check_untyped_defs = true
[[tool.mypy.overrides]]
module = [
"pkg_resources",
- "paramiko",
"requests",
- "filelock"
]
ignore_missing_imports = true