summaryrefslogtreecommitdiff
path: root/source/hal/source/components/stdout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'source/hal/source/components/stdout/CMakeLists.txt')
-rw-r--r--source/hal/source/components/stdout/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/source/hal/source/components/stdout/CMakeLists.txt b/source/hal/source/components/stdout/CMakeLists.txt
index 9e60e36..7bc2c92 100644
--- a/source/hal/source/components/stdout/CMakeLists.txt
+++ b/source/hal/source/components/stdout/CMakeLists.txt
@@ -22,7 +22,7 @@
# and PL011 UART drivers with retarget functions. #
#########################################################
-cmake_minimum_required(VERSION 3.16.3)
+cmake_minimum_required(VERSION 3.21.0)
project(stdout
DESCRIPTION "Standard output and err redirection over UART"