summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIsabella Gottardi <isabella.gottardi@arm.com>2022-02-16 14:24:03 +0000
committerIsabella Gottardi <isabella.gottardi@arm.com>2022-02-25 17:29:30 +0000
commitef2b9ddd7771589e049c4103859ecef67fe87855 (patch)
tree9856299c572d32cd049816a04dbef7930dc3c7fb /CMakeLists.txt
parent177c69d40dddd4db9da7875b9979b82c67609cd1 (diff)
downloadml-embedded-evaluation-kit-ef2b9ddd7771589e049c4103859ecef67fe87855.tar.gz
MLECO-2881: Revise resources_downloaded based on optimised models' metadata
Change-Id: I12777c3818463c11d6351db0b4961a2bc0b00b18 Signed-off-by: Isabella Gottardi <isabella.gottardi@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbd7756..e693983 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,9 @@ endif()
include(${CMAKE_SCRIPTS_DIR}/common_user_options.cmake)
+# Check if the resources_downloaded needs update
+check_update_public_resources(${RESOURCES_DIR})
+
add_platform_build_configuration(TARGET_PLATFORM ${TARGET_PLATFORM})
set_platform_global_defaults()