summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIsabella Gottardi <isabella.gottardi@arm.com>2021-04-26 09:24:02 +0100
committerIsabella Gottardi <isabella.gottardi@arm.com>2021-04-26 09:24:02 +0100
commitcce00053e9b3110240f78c60f0a9210cebe58b17 (patch)
treed9758ef02942989c6c0719d7144ee934b94b9630 /CMakeLists.txt
parent8520983b8e73bf25826fab4cc99fc656b11fabc0 (diff)
downloadml-embedded-evaluation-kit-cce00053e9b3110240f78c60f0a9210cebe58b17.tar.gz
MLECO-1871: Move tests golden fv into usecase folders
Signed-off-by: Isabella Gottardi <isabella.gottardi@arm.com> Change-Id: I02cbfffd85916e8c82d68e98b8951ee7c8a3d0c0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5317bfa..d434c9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -407,7 +407,7 @@ foreach(use_case ${USE_CASES})
set(TEST_RESOURCES_INCLUDE
"${TEST_SRCS}/utils/"
- "${TEST_SRCS}/resources/golden_fv/"
+ "${TEST_SRC_USE_CASE}/${use_case}/include/"
)
# Define Test sources and new target to run unit tests