aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDwight Lidman <dwight.lidman@arm.com>2021-11-25 17:34:42 +0100
committertim.hall <tim.hall@arm.com>2021-11-26 14:48:11 +0000
commiteed30eacb543cc1da8adc4bddce555787bd96a73 (patch)
treef19c98499eb4bb8b853c44190ee491b350feaf96 /setup.py
parent3a1cfda8343e5a1e7c4a9682a351f2afdc742ffd (diff)
downloadethos-u-vela-eed30eacb543cc1da8adc4bddce555787bd96a73.tar.gz
MLBEDSW-5417: Update release notes & supported ops3.2.0.rc33.2.0
This commit updates the release notes for Vela version 3.2.0. It also updates the SUPPORTED_OPS.md file with new constraints. Updated the API version as a result of the bug fix commit 399c4a2d77df791e5d988c51d7fb1824ac4f266f. Updated Vela version in setup.py. Signed-off-by: Dwight Lidman <dwight.lidman@arm.com> Change-Id: I181e89f639a1da6013e8511ebe2d7e4f81242916
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9e47eada..68fd28e5 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ class BuildExtension(build_ext):
this_directory = os.path.abspath(os.path.dirname(__file__))
with open(os.path.join(this_directory, "README.md"), encoding="utf-8") as f:
long_description = f.read()
- tag = "3.1.0"
+ tag = "3.2.0"
url = f"https://review.mlplatform.org/plugins/gitiles/ml/ethos-u/ethos-u-vela/+/refs/tags/{tag}/"
# Find all markdown links that match the format: [text](link)
for match, link in re.findall(r"(\[.+?\]\((.+?)\))", long_description):