aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDiego Russo <diego.russo@arm.com>2020-04-21 17:39:10 +0100
committerTim Hall <tim.hall@arm.com>2020-06-18 17:53:52 +0100
commite8a10454eba4c7392cb301fbfbe796e5bfb2b729 (patch)
tree8e54bffd46c55848a86040d3588b5365ef019d8f /setup.py
parent3ec04ac9e38d26193e0081a8e0fa3b8b667bb688 (diff)
downloadethos-u-vela-e8a10454eba4c7392cb301fbfbe796e5bfb2b729.tar.gz
Add reorder-python-import pre-commit hook
Also updated README.md Change-Id: I118309c61f4d00e8508d6b888c606995490fba39 Signed-off-by: Diego Russo <diego.russo@arm.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 1a1ae845..8d88997f 100644
--- a/setup.py
+++ b/setup.py
@@ -13,13 +13,13 @@
# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-
-
# Description:
# Packaging for the Vela compiler
-
from os import path
-from setuptools import setup, find_namespace_packages, Extension
+
+from setuptools import Extension
+from setuptools import find_namespace_packages
+from setuptools import setup
# Read the contents of README.md file
this_directory = path.abspath(path.dirname(__file__))