aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Hall <tim.hall@arm.com>2020-06-30 13:22:53 +0100
committerTim Hall <tim.hall@arm.com>2020-06-30 14:43:11 +0100
commit8c32e15b613815052e47f793466f4f7b7c591eb1 (patch)
treea0fb4376ab2fdf1fb42ca7c98b728e88272f92b6 /setup.py
parentb02c8d954b9c7b8452a2c9adbcdd14a787a352a5 (diff)
downloadethos-u-vela-8c32e15b613815052e47f793466f4f7b7c591eb1.tar.gz
MLBEDSW-2575: Update documentation for Yoda Beta1.1.0.rc21.1.0
- Added release information - Added PyPi documentation Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: Iaae64cfe10a2fa65f0559d13940b19d6f57edfdc
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1ef462a2..07ab2d13 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
# Read the contents of README.md file
this_directory = path.abspath(path.dirname(__file__))
-with open(path.join(this_directory, "README.md"), encoding="utf-8") as f:
+with open(path.join(this_directory, "PYPI.md"), encoding="utf-8") as f:
long_description = f.read()
mlw_module = Extension(