aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorerik.andersson@arm.com <erik.andersson@arm.com>2022-09-27 12:06:32 +0200
committertim.hall <tim.hall@arm.com>2022-10-03 14:22:47 +0000
commit61f05d92525447f62b9531b17297822b9232e8ab (patch)
tree09cf20904e84594d70977cf6bb67142ed874763b /setup.py
parent6ef02301ce36a0d2b72171926376d62d42bd348a (diff)
downloadethos-u-vela-61f05d92525447f62b9531b17297822b9232e8ab.tar.gz
MLBEDSW-6955: Update to TensorFlow 2.10
- Updated to TensorFlow 2.10 and FlatBuffers 2.0.7 - Changed absolute to relative imports in the auto-generated code - Updated Vela's TFLite writer to support FlatBuffer builder's internal number of elements count - Removed use of deprecated numElems argument to FlatBuffer builder's EndVector() Signed-off-by: erik.andersson@arm.com <erik.andersson@arm.com> Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: If447778134db81ae0ac374c7397e1140082372fd
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bc5ed0d6..b3011f86 100644
--- a/setup.py
+++ b/setup.py
@@ -93,7 +93,7 @@ setup(
package_data={"ethosu": ["config_files/*/*.ini"]},
python_requires="~=3.7",
install_requires=[
- "flatbuffers==1.12.0",
+ "flatbuffers==2.0.7",
"numpy<=1.21.3",
"lxml>=4.5.1",
],