aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Hall <tim.hall@arm.com>2021-02-04 21:31:57 +0000
committerTim Hall <tim.hall@arm.com>2021-02-05 11:54:48 +0000
commit42abec185a95ac8d5f2b32d541f587b3cd306e75 (patch)
tree7c17eb47cb89a37b9f9d82add61385a5a82c40fe /setup.py
parent73e843f76dd71e4ab5e07a7616c2c4806ca6ac25 (diff)
downloadethos-u-vela-42abec185a95ac8d5f2b32d541f587b3cd306e75.tar.gz
MLBEDSW-3771: Updated to TF 2.4 flatbuffer schema
Updated tflite loader and mappings from tensorflow 2.3 to tensorflow 2.4 Signed-off-by: Tim Hall <tim.hall@arm.com> Change-Id: I55884000ee139baf639bb0377008e0534f72fe94
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c62944af..f67d42e7 100644
--- a/setup.py
+++ b/setup.py
@@ -78,7 +78,7 @@ setup(
packages=find_namespace_packages(include=["ethosu.*"]),
python_requires="~=3.6", # We support only 3.6+
install_requires=[
- "flatbuffers==1.11.0",
+ "flatbuffers==1.12.0",
"numpy>=1.16.6",
"numpy>=1.16.6,<1.19.4 ; platform_system=='Windows'",
"lxml>=4.5.1",