aboutsummaryrefslogtreecommitdiff
path: root/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/CMakeLists.txt')
-rw-r--r--kernel/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kernel/CMakeLists.txt b/kernel/CMakeLists.txt
index 0192bdc..b5ce944 100644
--- a/kernel/CMakeLists.txt
+++ b/kernel/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# SPDX-FileCopyrightText: Copyright 2020-2023 Arm Limited and/or its affiliates <open-source-office@arm.com>
+# SPDX-FileCopyrightText: Copyright 2020-2024 Arm Limited and/or its affiliates <open-source-office@arm.com>
# SPDX-License-Identifier: GPL-2.0-only
#
# This program is free software and is provided to you under the terms of the
@@ -41,4 +41,4 @@ add_custom_target(kernel ALL
# Install the kernel object and headers
install(FILES ethosu.ko DESTINATION "modules")
-install(FILES "uapi/ethosu.h" DESTINATION "include/uapi")
+install(FILES "include/uapi/ethosu.h" DESTINATION "include/uapi")