aboutsummaryrefslogtreecommitdiff
path: root/applications/message_process/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'applications/message_process/CMakeLists.txt')
-rw-r--r--applications/message_process/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/applications/message_process/CMakeLists.txt b/applications/message_process/CMakeLists.txt
deleted file mode 100644
index 2122f14..0000000
--- a/applications/message_process/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-#
-# Copyright (c) 2019-2021 Arm Limited. All rights reserved.
-#
-# SPDX-License-Identifier: Apache-2.0
-#
-# Licensed under the Apache License, Version 2.0 (the License); you may
-# not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an AS IS BASIS, WITHOUT
-# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-
-add_library(message_process STATIC src/message_process.cpp)
-target_include_directories(message_process PUBLIC include ${LINUX_DRIVER_STACK_PATH}/kernel)
-
-target_link_libraries(message_process PRIVATE cmsis_device inference_process ethosu_mailbox ethosu_log)
-if (CORE_SOFTWARE_ACCELERATOR STREQUAL "NPU")
- target_link_libraries(message_process PRIVATE ethosu_core_driver)
-endif() \ No newline at end of file