aboutsummaryrefslogtreecommitdiff
path: root/targets/corstone-300/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'targets/corstone-300/CMakeLists.txt')
-rw-r--r--targets/corstone-300/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/targets/corstone-300/CMakeLists.txt b/targets/corstone-300/CMakeLists.txt
index b129b71..b76c474 100644
--- a/targets/corstone-300/CMakeLists.txt
+++ b/targets/corstone-300/CMakeLists.txt
@@ -132,6 +132,11 @@ if (TARGET ethosu_core_driver)
ETHOSU)
endif()
+if (TARGET event_recorder)
+ target_include_directories(event_recorder BEFORE INTERFACE
+ event_recorder)
+endif()
+
###############################################################################
# Applications
###############################################################################