aboutsummaryrefslogtreecommitdiff
path: root/applications/message_handler/CMakeLists.txt
diff options
context:
space:
mode:
authorDavide Grohmann <davide.grohmann@arm.com>2022-08-08 17:30:28 +0200
committerDavide Grohmann <davide.grohmann@arm.com>2022-08-17 09:57:17 +0200
commitec72e9bc21a6b0c03b424ab882652e96c2b291b4 (patch)
treeb38068925d1b71ae32ae15aed1f9238b351f4d34 /applications/message_handler/CMakeLists.txt
parent5508acb0c7803769b9bbda08762b232c13272bd9 (diff)
downloadethos-u-core-platform-ec72e9bc21a6b0c03b424ab882652e96c2b291b4.tar.gz
Add first set of tests for the message_handler
Covering inference runs and other utility messages. Change-Id: I95958a9e5902fde2003c870c78e0b0f2e8cd7968
Diffstat (limited to 'applications/message_handler/CMakeLists.txt')
-rw-r--r--applications/message_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/applications/message_handler/CMakeLists.txt b/applications/message_handler/CMakeLists.txt
index 8d4ef54..6928c2d 100644
--- a/applications/message_handler/CMakeLists.txt
+++ b/applications/message_handler/CMakeLists.txt
@@ -32,6 +32,7 @@ set(MESSAGE_HANDLER_ARENA_SIZE 2000000 CACHE STRING "Total size of all message h
math(EXPR TENSOR_ARENA_SIZE "${MESSAGE_HANDLER_ARENA_SIZE} / ${NUM_ARENAS}")
add_subdirectory(lib)
+add_subdirectory(test)
set(MESSAGE_HANDLER_MODEL_0 "" CACHE STRING "Path to built in model 0")
set(MESSAGE_HANDLER_MODEL_1 "" CACHE STRING "Path to built in model 1")