aboutsummaryrefslogtreecommitdiff
path: root/applications/CMakeLists.txt
diff options
context:
space:
mode:
authorYulia Garbovich <yulia.garbovich@arm.com>2021-11-11 14:16:57 +0200
committerKristofer Jonsson <kristofer.jonsson@arm.com>2021-11-16 11:28:09 +0000
commitf61ea359bb733bedeaa8fefd81775708081de803 (patch)
tree8e6deb642c15cbaa88147a81ae77cb775c80dea2 /applications/CMakeLists.txt
parentafa0c81e4d2389f3aebe5e3a3af07a64402fe641 (diff)
downloadethos-u-core-platform-f61ea359bb733bedeaa8fefd81775708081de803.tar.gz
Add message_handler application
This is an example application for communication with Ethos-U kernel driver Change-Id: I1d602682cbfdf26a2b082a56ee6c38e93a49ab8d
Diffstat (limited to 'applications/CMakeLists.txt')
-rw-r--r--applications/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/applications/CMakeLists.txt b/applications/CMakeLists.txt
index 1c8d2a7..11ed236 100644
--- a/applications/CMakeLists.txt
+++ b/applications/CMakeLists.txt
@@ -26,6 +26,8 @@ add_subdirectory(hello_world)
add_subdirectory(threadx_demo)
+add_subdirectory(message_handler)
+
if (CMAKE_CXX_COMPILER_ID STREQUAL "ARMClang")
# Only armclang supported for now
add_subdirectory(trustzone_inference)