aboutsummaryrefslogtreecommitdiff
path: root/src/backends/reference/workloads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/backends/reference/workloads/CMakeLists.txt')
-rw-r--r--src/backends/reference/workloads/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/backends/reference/workloads/CMakeLists.txt b/src/backends/reference/workloads/CMakeLists.txt
index 4ff2466e87..e94b031060 100644
--- a/src/backends/reference/workloads/CMakeLists.txt
+++ b/src/backends/reference/workloads/CMakeLists.txt
@@ -16,10 +16,12 @@ list(APPEND armnnRefBackendWorkloads_sources
ConvImpl.hpp
Debug.cpp
Debug.hpp
+ Decoders.hpp
DetectionPostProcess.cpp
DetectionPostProcess.hpp
ElementwiseFunction.cpp
ElementwiseFunction.hpp
+ Encoders.hpp
FullyConnected.cpp
FullyConnected.hpp
Gather.cpp
@@ -44,8 +46,6 @@ list(APPEND armnnRefBackendWorkloads_sources
RefBatchToSpaceNdFloat32Workload.hpp
RefBatchToSpaceNdUint8Workload.cpp
RefBatchToSpaceNdUint8Workload.hpp
- RefComparisonWorkload.cpp
- RefComparisonWorkload.hpp
RefConstantWorkload.cpp
RefConstantWorkload.hpp
RefConvertFp16ToFp32Workload.cpp